Digital Video

Part |l: Introduction to
Editing and Distribution
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Contact Information

The University of Utah
Student Computing Labs
Macintosh Support
mac@scl.utah.edu
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We Will Cover

e History of video editing
e Analog vs. Digital editing
e linear editing vs. non-linear editing
e iMovie
e Importing video
e Getting video into the computer
e Editing video to make a movie
e Adding audio, pictures & text
e creating transitions
e EXxporting video
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We WIill NOT Cover

e Final Cut Pro
e Other Digital Video Applications
e Advanced Video Production Tips (covered in Part IlI)

e Distribution of Videos (covered in Part IlI)
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Class Overview

e Making movies .
e |Importing video Ex .

e Editing video

e EXxporting video
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Video Editing Process

e Story Board (Master Plan)
e Create an Editing road map
e Import video to hard disk
e Edit video
e Add Video Clip(s) and Graphics
e Arange and Create Transitions

e Add audio Clip(s)
e Publish
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What Is Video Editing?

e Linear
e Physical tape is cut
e arranged or repositioned
e Spliced back together
e Non-linear
e \ideo saved on a hard disk
e Frames can be moved anywhere easily

e Audio can be added over transitions easily
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Editing Software

e Used to import, edit, and export video
e Many different applications
e In 1999, Apple released iMovie

e 4 years later...
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Editing Applications

e Cost

e iMovie FREE — Mac Only

e \Windows Movie Maker FREE — PC Only
e Runs best on XP

e Adobe Premiere $549 — Mac & PC
e Future releases will be PC Only

e Final Cut Express $299 — Mac Only

e Final Cut Pro $999 — Mac Only

e Avid $12,000 - $53,000 — Mac & PC
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IMovie
e iMovie
e Free — Mac OS Only

e Credited with reviving interest in video!

e Credited with reviving interest in
COMPUTERS...

e Children use it
e Can create most movie effects

e Used by professional studios

u The University of Utah Student Computing Labs =L £



Windows Movie Maker 2

e Windows Movie Maker 2 — PC Only
e Reviewers like iIMovie better
e \Windows XP
e No video CD or DVD burning options

e Cannot paste stills, graphics, and other video clips
over existing video while keeping the underlying
audio unchanged

e Cannot handle some complex editing tasks

e “... but hey, this is free! ...
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Other Editing Applications

e Applications are Costly
e Requires extensive training
e Training is usually very Expensive
e Adobe Premiere — Mac & PC for now
e Future releases will be PC Only
e Final Cut Express — Mac OS Only
e Final Cut Pro — Mac OS Only
e Avid —Mac & PC
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IMovie

e Open iMovie I8 Finder File Edit
About This Mac

View Go

Dock " iMovie 3.0.1

I AppleWorks 6.2.4

B dataComet 10.0.1
& Dreamweaver MX 6.1.1842 §
i Fetch 4.0.3
@ iChat 1.0.1
e Apple Men
PPie S &Y llustrator 10.0.3 §
% iMovie 3.0.1

e Finder

e /Applications/General/Video/iMovie
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An iMovie Demo
by Andre

IMovie Samples
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IMovie Interface

e Only one window

e Thumbnail or
Scalled

e Not full screen

e 3 Main Areas
Monitor
Clips Pane

Viewers
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Monitor — Interface

Clip Monitor
Scrub Bar
Mode Switch Buttons

Playback Controls

Volume
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Clips Pane — Interface

e Panes placeholder for —§
e Clips
Photos
Audio
Titles
Transitions
Effects
iDVD
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Panes — Interface

e Settings & Options at top
e Select Tab at bottom

e Clips
Photos
Audio
Titles
Transitions
Effects
iDVD
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Viewers — Interface

Clip Viewer

Timeline Viewer
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Clip & Timeline Viewers

: : Toggle
e Clip viewer e

® Clip

e J[ransition

e Timeline viewer Toggle

Button
e Video
e Audio

e ZOOMm
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Importing Video

e Plug in Firewire
e 4 pin: camera, 6 pin: computer
e (Get camera ready
e Put camera into VIR mode
e Rewind tape 5 seconds before desired spot
e iMovie
e Putin Camera mode
e Click play button
e Click import button
e Click stop button
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Imported Video Clips

e iMovie will place clips into the Clip Viewer Pane

.->
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Importing Preferences

e Automatic scene detection
o Splits clips
e \Where recording paused/stopped

e Can be turned off in Preferences
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Importing Preferences

e If you have video files
e .mov, .dv, .mpg format

e Correct resolution is 720x480 h

e Modify with QuickTime Pro
e EXxport using custom size
e File -> Import
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Selecting Clips

e View one clip

e Click on clip
e View multiple

e Shift- or command-click on clips
e View all clips in movie

e Click on background or Edit -> Select None
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Viewing Clip(s)

e Press play button

e Drag scrubber

e Use arrow keys
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Editing Video Clip(s)

e Turns one clip into two
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Trimming Clip(s)

o Select a clip
e Click and drag the crop markers

e Select what you don’t want

an— LN

e Press Delete key or select
Edit -> Clear
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Cropping Clip(s)

o Select a clip
e Click and drag the crop markers

e Select what you want to keep

e Select Edit -> Crop
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Splitting Clip(s)

o Select a clip

e Drag playhead to desired cut location
e Use arrow keys if necessary

o Select Edit -> Split Clip at Playhead
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Undo — Mistake(s)

e Don't be overly worried about mistakes
e Select Edit -> Undo

e You have 10 Undos unless you
e Empty the trash
e Save

e Great for testing new
e Transitions

e Features
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Adding Photo(s)

e Use iPhoto to import picture files
e Open Photos pane

e Choose an album

e Select a photo

e Drag image to viewer
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Photo — Ken Burns Effect

e Click “Start”
e Choose zoom value

e Drag image to desired
start location

e Click “Finish”
e Choose zoom value

e Drag image to desired
end location

e Set duration
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Transitions Pane

e Open Transitions pane
e Move playhead or select clip

e Click on transition name
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e You will see a preview

e Change duration
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e Listed as seconds:frames

e Change direction if available

e Click Preview
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Adding Transitions

e Click on transition icon and
drag it between desired clips
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Adjusting Transitions

e Select transition

e In Transitions pane, change
Speed or direction

e Click Update
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Removing Transitions

e Select transition

e Press Delete key or Edit -> Clear
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Transition Tips

e Always add fade in and fade out
e Most clips should have no transition
e Cross dissolve is the most common transition
e Some transitions cause clips to overlap
e Clips have to be longer than transition
e Movie length will decrease

e Add transitions before editing audio!
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Motion Effects

e Reverse " Advanced
Extract Audio )
® SeleCt C||p Paste Over at Playhead ORY

Reverse Clip Direction

e Select Advanced -> Reverse Clip Direction
e Speed up or slow down
e Select clip or desired portion of clip

e Open Timeline viewer

e Drag rabbit/turtle slider
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Video Effects

e Effects help a movie

e Flow

o Keep attention

e Add special effects
e \What to watch out for:
e Don’t use to many

o Keep it simple (at first)

e Adjust the duration for the transition
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Adding Effects

o Select Effects pane
e Select clip or portion of clip
e Change fade in/out
e 00:00 is instant appear/disappear
e Change options
e Direction, location, etc

e Click Preview

o Click Apply
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Multiple Effects

e Clips can have more than one effect

e Number of effects

shown at top of clip
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Deleting Effects

e If you haven't saved or emptied the iMovie Trash
e Select clip with effect

e Select Advanced -> Restore Clip

' Advanced

Extract Audio
Paste Over at Playhead

Reverse Clip Direction
Restore Clip
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Titles

e Titles aka Captioning
o Select Titles pane
o Select type of title
e Type text
e Choose font, size, color
e Speed slider sets in/out speed
o Set pause
e Set direction if possible
e Click Preview
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Editing Titles

e QOver black

e Otherwise itis
over video

e QT Margins
e Changes margins
e QT is full window
e Otherwise itis TV margins
e Drag title to clip
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Deleting Titles

e Click on clip with text and hit delete key

My Great Movie |

u The University of Utah Student Computing Labs =L £



Chapter Markers

e Make DVD chapters

e Move play head to desired location
e Click Add Chapter

e Set name

e [imeline viewer diamonds
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Audio

e Before working on audio!!!
e Finish Video

e Finish Transitions

o Effects, Captions & Titling
e Click Audio Pane

e Select Timeline Viewer
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Audio Sources

e Five main sources of sound
e Audio track imported with video
e Sound effects included with iMovie
e Track(s) from Audio CD’s
e iTunes

e Record your own (microphone)
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Imported Audio & Video

e Audio track included with imported video

e Select the video clip

e Click Advanced -> Extract Audio

e Audio clip appears below video clip
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Imported Audio & Video

e Audio track included with imported video
e Video clip is muted, not stripped
e Audio is “Locked” to video

e To unlock, select Advanced -> Unlock Audio Clip
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IMovie Sound Effects

e Sound effects included with iMovie
e Select “iMovie Sound Effects”

e Select a sound and drag
to Timeline Viewer

e Demo of sounds...
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IMovie Sound Effects

e Sound effects included with iMovie

e Skywalker Sound and iMovie sound demo

q))
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CD Audio

e CD
e Insert CD
e Select CD in popup
e Select track and drag

e Or click “Place at Playhead”
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IMusic Audio

e iTunes
e SelectiTunes in popup
e Select track and drag
e Or click “Place at Playhead”
e AIFF, MP3, WAV formats
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Microphone Audio

e Record your own
e (et a microphone

e Move playhead to
desired location

e Click record button

e If meter turns red,
you are too loud

e Click stop button
e Same button
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Moving Audio Clips

e Click audio clip and drag
e Beginning frame shown in monitor
e Drag it to either audio track if desired
e Top track is default extracted audio location

e Bottom track is default imported audio location
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' Deleting & Cropping Clips

e To delete entire clip
e Click on clip and press delete key
e To crop clip (method 1)
e Move playhead to desired cut location
e Select Edit -> Split Selected Audio Clip at Playhead
e Click on unwanted half E

e Press delete key

wilen Al .
i g locH Wi ol
o Emmim ﬁ N7

u The University of Utah Student Computing Labs =L £



Cropping Clips (method 2)

e To crop clip (method 2)
e Select audio clip

e Drag crop markers to shorten clip

")
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e Select Edit -> Crop -
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Adjust Computer Volume

e [0 change computer volume
e Menu

e Keyboard

e [0 change movie volume

e IMovie window
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Adjust Clip Volume

o Select clip

e Adjust volume slider
(below Timeline window, not above)

e Mute one or both audio tracks
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Audio — Clip Envelope
e Click Edit Volume checkbox “

e Click the line at desired location

e Drag dot up or down

e Change slope with smaller dot
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Editing Clip Volume

e Toremove, click dot and press delete

SR =
—

e Use this to add fade in and fade out
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Exporting iMovie

e Burna DVD
e Record to DV camcorder tape
e Save movie as a file

e Storage

e Put it on the web

e Send in email
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Export Movie to IDVD

e Open iDVD pane

e Click “Create iDVD Project”
e Wait

e Open iDVD and burn
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Export to DV Tape

e Connect camcorder to computer
e Put DV tape in camcorder
e Put camcorder in VTR mode

e Select File -> Export -> To Camera
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Export to DV Tape

e Set seconds to wait for camcorder
e Set seconds of black time

e Wait (this is a 1x process)
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Export to File

e Select File -> Export -> to Quicktime
o Select format
e Emall
e Web
e \Web Streaming
e CD-ROM
e Full Quality DV
e Expert Settings
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Finishing Up

e Your turn to test drive the camcorders
e But first...
e Next class
e Survey
e Contact information

e Questions and answers
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Next Class

e Digital Video - Part 3
Friday November 21, 2003
9:00 AM — 10:00 AM
MMC 1745
e Editing and Distribution tips
e How to import
e How to edit

e How to publish
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Survey

How did we do?

Please take a minute to fill out the survey.
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' Contact Information

e Web — www.macos.utah.edu
e Email — mac@scl.utah.edu

o Offices — Multimedia Center (Room 1705), ask at the
service counter for someone from the “Mac Group.”
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Questions & Answers

?
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